Opened 15 years ago

Closed 15 years ago

Last modified 17 months ago

#2099 closed defect (invalid)

ScummVM doesn't work

Reported by: SF/dawn9271 Owned by: Kirben
Priority: normal Component: Port: Win32
Keywords: Cc:
Game:

Description

I just got a new dell laptop with Windows XP home edition. I downloaded the lastest scummvm installer. (0.7.1 for win 32) The program installed but when i open it up I get the error message "Warning: Unable to open comfiguration file C:\WINDOWS\scummvm.ini!"

The other window shows whatever else in on the screen as if it isn't there. The scumm graphics only show up occasionaly, like when I move the window or restart to program a few times. Then my mouse doesn't work in the screen. It only works when I have the start menu up.

Does anyone know why this is happening or a way to fix this? Please help because I really want to play my games but I can't even get to the part where I set them up for use with scumm.

Ticket imported from: #1248015. Ticket imported from: bugs/2099.

Change History (11)

comment:1 by sev-, 15 years ago

I guess it has something with your video card drivers. And try to run daily CVS build which you may find at bottom of our download page.

comment:2 by sev-, 15 years ago

Status: newpending

comment:3 by SF/dawn9271, 15 years ago

okay I'll try that. I tried the older version from my other computer and that didn't work either. Oh if this helps any when I have the start bar up I can move the mouse in the scummvm window to revelae it's display. In other words, I can't see the program unless I run my mouse over every inch of it.

comment:4 by SF/dawn9271, 15 years ago

Status: pendingnew

comment:5 by SF/dawn9271, 15 years ago

Priority: normalhigh

comment:6 by SF/dawn9271, 15 years ago

Umm I can't do the CVS build because I don't really understand all that. I'm not described as one of those people who knows what they're doing. Could it have anything to do with the display that I'm running on my computer? It's a widescreen monitor. I know that I have a problem with my desktop which is set to a high resolution that the last bit of the top line gets cut off and appears ont he bottom of the screen.

comment:7 by SF/lordlarry_it, 15 years ago

ScummVM 0.7.1 works fine on Windows XP. I'm using it without problems. Pheraps you had to put this problem into the forum. This
ISN'T A BUG, but a configuration problem.

Did you download the package from this site or from other source? Pheraps the version you're using was configured to work on another machine. By default, ScummVM tries to load scummvm.ini from directory where it'is installed, I suppose.

comment:8 by SF/dawn9271, 15 years ago

I downloaded it fomr the scumm site. It works on the other two computers that I have/had with XP, that's why I'm totally confused.

comment:9 by Kirben, 15 years ago

Owner: set to Kirben
Priority: highnormal
Resolution: invalid
Status: newclosed

comment:10 by Kirben, 15 years ago

Closing as invalid, as this is definately a system specific issue.

If you want to try the CVS version, just download and install the 'Win32 Daily Snapshot' in the 'CVS Builds' sections at http://www.scummvm.org/downloads.php

I can only offer a few suggestions: -Be sure the system has no spyware, trojans or viruses. -Make sure all your device drivers are up to date. -Use msconfig to disable programs in background, to see if they are causing issues with ScummVM.

comment:11 by digitall, 17 months ago

Component: --Unset--Port: Win32
Note: See TracTickets for help on using tickets.