Opened 14 years ago

Closed 14 years ago

#2090 closed defect (invalid)

PALMOS: fatal error at start (config file)

Reported by: SF/saberchild63 Owned by: SF/chrilith
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

I'm running the palm OS (probably version 0.7.1) and
when I select a game (I tried Monkey Island 2) and
press start it begins to "import databases", but then it
says "Fatal Error: Key/value pair found outside a
domain in line 1" and makes me exit.
It is an english version of Monkey Island 2 VGA (It
came as the Monkey Madness CD). I'm using the Palm
OS port of SCUMMVM
This is the first version i've tried.
PLEASE HELP ME

Ticket imported from: #1236461. Ticket imported from: bugs/2090.

Change History (6)

comment:1 Changed 14 years ago by SF/khalek

Owner: set to SF/chrilith

comment:2 Changed 14 years ago by fingolfin

Summary: Palm OS fatal error at startPALMOS: fatal error at start (config file)

comment:3 Changed 14 years ago by fingolfin

Your config file is damaged. You can open it with a text editor to try and fix
it, or just delete it and start from scratch. Unfortunately, I have no idea
where the PalmOS port stores its config data... :-)

comment:4 Changed 14 years ago by SF/chrilith

File is in
/Palm/Programs/ScummVM/

comment:5 Changed 14 years ago by sev-

Resolution: invalid
Status: newclosed

comment:6 Changed 14 years ago by sev-

Not a bug. Closing.

Note: See TracTickets for help on using tickets.