Opened 14 years ago

Closed 14 years ago

#2082 closed defect (worksforme)

MI 2: Dog wont jump in pile

Reported by: SF/christiancolton Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 2

Description

Initial Comment:
I've gotten to the point were you have to throw the dog
into the pile of maps inside the tree house. When I do
the use dog on pile action, it only gives me the
respose, "This doesn't smell intereseting to him"
instead of allowing me to progress through the story
and gain said map piece. Any help would be a jolly
rodger to my gallon.

Scumm Vertion is 0.7.1 For XP
English Version
This is the CD Monkey Maddness version of the game
And i have an attatched save file, nice arn't I?

Thank you

Ticket imported from: #1231274. Ticket imported from: bugs/2082.

Attachments (1)

monkey2.s01 (15.2 KB ) - added by SF/christiancolton 14 years ago.
Save Game

Download all attachments as: .zip

Change History (8)

by SF/christiancolton, 14 years ago

Attachment: monkey2.s01 added

Save Game

comment:1 by fingolfin, 14 years ago

Component: Engine: SCUMM
Game: Monkey Island 2
Summary: MI 2 Dog wont jump in pile revised V 2.0MI 2: Dog wont jump in pile revised

comment:2 by fingolfin, 14 years ago

Any particular reason why you have opened a third item for
the same bug now? As opposed to, say, just adding the
requested information and save game to your first bug report
(which is still there, merely set to pending to indicate
that we were waiting for a reply by you)...

Ah well, I am going to delete the older reports now.

comment:3 by fingolfin, 14 years ago

Summary: MI 2: Dog wont jump in pile revisedMI 2: Dog wont jump in pile

comment:4 by fingolfin, 14 years ago

I do not have the english version of Monkey 2, but this
sounds a lot as if you might have forgotten a certain
trivial step. Did the paper already fly to the tree house?
You have to perform several steps before it ends up there.

comment:5 by eriktorbjorn, 14 years ago

I loaded the savegame, went to where the map piece was (not
in the pile), lost it and then returned to the pile to get
the map. Worked perfectly for me.

comment:6 by fingolfin, 14 years ago

Owner: set to eriktorbjorn
Resolution: worksforme
Status: newclosed

comment:7 by fingolfin, 14 years ago

Just as predicted :-). Thanks erik.

This is not a bug, it's a user mistake :-)

Note: See TracTickets for help on using tickets.