Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#2079 closed defect (duplicate)

SIMON2: The game don\'t run

Reported by: SF/nade Owned by: Kirben
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

I try to run this game:

ID: simon2talikie
Name: Simon the Sorcerer 2 Talkie (Spanish/DOS)

I use the last distribution of Mandrake (Mandriva) in a
686; i can play with no problems at Indiana Jones in
the Fate of Atlantis (Spanish/DOS).
My ScummVM is:
*************************************************************************
ScummVM 0.7.1 (Jun 21 2005 18:56:08)
Features compiled in: Vorbis MP3 ALSA zLib
***************************************************************************

This is the out in the console when i try to run the game:
**************************************************************************
Trying to start game 'Simon the Sorcerer 2 Talkie'
WARNING: loadVOCFromStream: Invalid header!
Fatal signal: Segmentation Fault (SDL Parachute Deployed)
**************************************************************************

And this is the out under gdb:
**************************************************************************
(gdb) run
Starting program: /usr/local/bin/scummvm
(no debugging symbols found) **** 8 times
[Thread debugging using libthread_db enabled]
[New Thread -1213712704 (LWP 12752)]
(no debugging symbols found) ***** 7 times

---Type <return> to continue, or q <return> to quit---
(no debugging symbols found) ***** 3 times
[New Thread -1213785168 (LWP 12755)]
Looking for simon2talkie
Trying to start game 'Simon the Sorcerer 2 Talkie'
[New Thread -1224373328 (LWP 12786)]
WARNING: loadVOCFromStream: Invalid header!

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread -1224373328 (LWP 12786)]
0x0819f931 in putchar ()
(gdb) kill
Kill the program being debugged? (y or n) y
******************************************************************************

Sorry for my squared english :o)
Thanks for do this VM, it's fantastic!

Ticket imported from: #1228920. Ticket imported from: bugs/2079.

Change History (3)

comment:1 by Kirben, 14 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: The game don't runSIMON2: The game don't run

comment:2 by Kirben, 14 years ago

Duplicate of bug #1210390

comment:3 by Kirben, 13 years ago

Component: Engine: AGIEngine: AGOS
Game: King's Quest 3Simon the Sorcerer 2
Summary: SIMON2: The game don't runSIMON2: The game don\'t run
Note: See TracTickets for help on using tickets.