Opened 14 years ago

Closed 14 years ago

#2048 closed defect (fixed)

FT: "wrong INSANE parameters for EN_VULTF2"

Reported by: SF/deanashton Owned by: sev-
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Full Throttle

Description

After leaving the mink farm, and before jumping the
bridge, scummvm dies with :

"ERROR: (13:82:0xDE1): Wrong Insane paramaters for
EN_VULTF2 (0 1). Please, report this"

It's the English, CDROM version of the game

dean ~ $ scummvm -v
ScummVM 0.7.1 (May 28 2005 12:03:03)
Features compiled in: Vorbis MP3 ALSA zLib MPEG2

(gentoo..)
dean ~ $ uname -r
2.6.11-rc4-nitro1
dean ~ $

Ticket imported from: #1210373. Ticket imported from: bugs/2048.

Attachments (1)

ft.s00 (11.5 KB ) - added by SF/deanashton 14 years ago.
save game, just before it dies.

Download all attachments as: .zip

Change History (7)

by SF/deanashton, 14 years ago

Attachment: ft.s00 added

save game, just before it dies.

comment:1 by sev-, 14 years ago

Owner: set to sev-
Status: newpending

comment:2 by sev-, 14 years ago

Please, provide steps on how to reproduce this. I.e. there
should be savegame which lets you enter mineroad and steps
on how to lead it to state when it bails out with that error.

comment:3 by sev-, 14 years ago

Status: pendingnew

comment:4 by sev-, 14 years ago

I changed something, please, test with current CVS
(anonymous is lagged for some hours from dev CVS). Wait
until you will get insane.cpp revision 1.60

comment:5 by SF/deanashton, 14 years ago

Resolution: fixed
Status: newclosed

comment:6 by SF/deanashton, 14 years ago

Using CVS snapshot build 20050530 the problem is fixed, cheers

Note: See TracTickets for help on using tickets.