Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#2042 closed defect (worksforme)

SAM: Unable to see Frog Rock

Reported by: SF/theoneguy Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Sam and Max

Description

First, I seem to be the only one with this problem, as
everyone I know who has the game can get past here
without any problems. Anyway, what happens it that when
looking through the mounted binoculars at the Ball of
Twine, it scrolls around, but skips over the Frog Rock
section, so I can't continue in the game because of that.

|---------------------------------------------------------------|

This is what it should be like. Once it reaches either
end, it loops around.

|----------------------0000----------------------------------|

This is what it actually is. It skips over the "0000"
section, which is where Frog Rock is. So I can't
continue in the game because of this.

I'm using the latest version of ScummVM that's released
at this time. The game is the English Talkie version,
and I'm running it on Windows XP.

Ticket imported from: #1207093. Ticket imported from: bugs/2042.

Attachments (1)

samnmax.s01 (21.5 KB ) - added by SF/theoneguy 14 years ago.
here's the save state

Download all attachments as: .zip

Change History (10)

comment:1 by SF/theoneguy, 14 years ago

Summary: Unable to see Frog RockSAM: Unable to see Frog Rock

comment:2 by eriktorbjorn, 14 years ago

Could you please attach your savegame? If memory serves me,
the location of Frog Rock is random so it may not be
possible to reproduce the exact circumstances you describe
otherwise.

comment:3 by fingolfin, 14 years ago

Works great over here.

SPOILER BELOW

Did you use the lense on the binoculars? Did you spin it around often
enough? Did you talk to the mole man about the frog rock yet?

comment:4 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newpending

comment:5 by fingolfin, 14 years ago

Again, it works perfectly fine over here, I can't reproduce the problem. If
you do not attach a savegame from which to reproduce this, this item will
automatically close in 14 days.

comment:6 by SF/theoneguy, 14 years ago

Status: pendingnew

comment:7 by SF/theoneguy, 14 years ago

Sorry, my internet connection died for a bit. I've attached
a savegame.

Also, no, I haven't used the lense or talked to the mole man
about frog rock. But I've done that in the past (way back
before I moved, about a year ago) and it still didn't work.
It's not that I don't know how to get to Frog Rock, it's
just that I can't see Frog Rock through the binoculars. I
tried to illustrate it as best as I could.

Once again, though, no one I know has had this problem. I
seem to be the only one. I've tried it on two different
computers now (one running Windows XP, mine, and one running
Windows 2k).

Maybe I am stupid, and I am forgetting something. All I know
is that there definitely is a section that is skipped over
when scrolling with the binoculars.

by SF/theoneguy, 14 years ago

Attachment: samnmax.s01 added

here's the save state

comment:8 by eriktorbjorn, 14 years ago

I played through the entire game recently, and had no
problem finding Frog Rock.

I had no problem finding Frog Rock with this savegame
either, except there were a number of things I had to do first.

I'm closing this bug report. Feel free to reopen it if you
have a savegame that demonstrates the bug. This one doesn't.

I don't know if the skipping is a bug, or if it happened in
the original too.

comment:9 by eriktorbjorn, 14 years ago

Owner: changed from fingolfin to eriktorbjorn
Status: newclosed
Note: See TracTickets for help on using tickets.