Opened 14 years ago

Closed 14 years ago

Last modified 12 months ago

#2032 closed defect (invalid)

WIN: 0.8CVS Windows buggy start

Reported by: SF/micahgeek Owned by: fingolfin
Priority: low Component: Port: Win32
Keywords: Cc:
Game:

Description

When you launch the wind32 CVS wersion, the SCUMMVM
window is collapsed (see attachment). This is easily
fixed by moving the window around, but it might be hard
for some users to figure that out.

Ticket imported from: #1204602. Ticket imported from: bugs/2032.

Attachments (1)

scummvm.PNG (11.0 KB ) - added by SF/micahgeek 14 years ago.
Screenshot -- Win32 wierdness

Download all attachments as: .zip

Change History (15)

by SF/micahgeek, 14 years ago

Attachment: scummvm.PNG added

Screenshot -- Win32 wierdness

comment:1 by SF/micahgeek, 14 years ago

Priority: normallow

comment:2 by fingolfin, 14 years ago

Owner: set to Kirben
Status: newpending

comment:3 by fingolfin, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:4 by Kirben, 14 years ago

Owner: Kirben removed

comment:5 by Kirben, 14 years ago

I can't reproduce the issue with current ScummVM CVS,
under Windows XP.

comment:6 by SF/micahgeek, 14 years ago

Status: pendingnew

comment:7 by SF/micahgeek, 14 years ago

* ScummVM version = latest
* Bug details= When you launch the wind32 CVS wersion, the
SCUMMVM window is collapsed (see attachment). This is easily
fixed by moving the window around, but it might be hard
for some users to figure that out. to reproduce, just open
scummvm
* Language of game= the is in Launcher English
* Version of game = n/a
* Platform and Compiler = Win32, from downloads page under CVS
* Attach a save game if possible = n/a
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made. =n/a

comment:8 by fingolfin, 14 years ago

Apparently so far no other Windows users are unable to reproduce the
problem. There is nothing in our code to cause a window to collapse
either... so it appears as if the problem is with your setup, somehow

comment:9 by fingolfin, 14 years ago

Summary: 0.8CVS Windows buggy startWIN: 0.8CVS Windows buggy start

comment:10 by SF/micahgeek, 14 years ago

Resolution: fixed

comment:11 by SF/micahgeek, 14 years ago

The reason:

I use Windows Blinds (a windows skinner--stardock.com).
That messed it up.
After unloading WB, it worked fine.

Micah

comment:12 by SF/micahgeek, 14 years ago

The reason:

I use Windows Blinds (a windows skinner--stardock.com).
Notice in the screenshot, the window titlebar is not a
standars windows titlebar.
That messed it up.
After unloading WB, it worked fine.

Micah

comment:13 by fingolfin, 14 years ago

Owner: set to fingolfin
Resolution: fixedinvalid
Status: newclosed

comment:14 by digitall, 12 months ago

Component: Port: Win32
Note: See TracTickets for help on using tickets.