Opened 14 years ago

Closed 14 years ago

#2031 closed defect (invalid)

DIG: Problems entering crypt, mac version

Reported by: SF/thomas_ave Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: The Dig

Description

for some reason, whenever I click on the crypt platform, Boston just
says something. He wont go on the platform! why? I used the unix
tool thing to uncompress the file. could that factor in there?

Ticket imported from: #1204551. Ticket imported from: bugs/2031.

Attachments (1)

dig.s03 (23.1 KB ) - added by SF/thomas_ave 14 years ago.
a save game at my stuck part

Download all attachments as: .zip

Change History (8)

by SF/thomas_ave, 14 years ago

Attachment: dig.s03 added

a save game at my stuck part

comment:1 by SF/thomas_ave, 14 years ago

Component: Engine: SCUMM
Game: The Dig
Keywords: script added

comment:2 by fingolfin, 14 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by fingolfin, 14 years ago

Sounds like the typical problem where people can't enter the crypt because
they did not yet complete all necessary puzzles!

comment:4 by fingolfin, 14 years ago

Status: newpending
Summary: THE DIG mac problemsDIG: Problems entering crypt, mac version

comment:5 by SF/thomas_ave, 14 years ago

neevr mind. you were right fingel XD. sorry for any confuison, you can
delate this!

comment:6 by SF/thomas_ave, 14 years ago

Status: pendingnew

comment:7 by Kirben, 14 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.