Opened 15 years ago

Closed 15 years ago

#2020 closed defect (fixed)

FT: OS X Green graphics

Reported by: SF/mwoodj Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

I am using the Mac version of FT in OS X 10.3.9 and it crashes during the first fight when using the latest stable release. I decided to compile CVS and try it out. It fixed the crash problem but now the graphics are green when it is played in full screen. I have tried compiling with both sdl 1.2.7 and 1.2.8 and the problem persists. I tried the latest OSX snapshot, compiling todays snapshot, and pulling cvs and the problem is found across all of them. I did not have this problem in Linux. I still had to use the CVS version due to the crash bug but the graphics were not green in Linux.

Here is a screenshot of the problem:

http://www.huntsvegas.org/screenshots/osx_cvs_scummvm.jpg

Ticket imported from: #1196374. Ticket imported from: bugs/2020.

Change History (2)

comment:1 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: fixed
Status: newclosed

comment:2 by fingolfin, 15 years ago

Fixed in CVS.

Note: See TracTickets for help on using tickets.