Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#2019 closed defect (invalid)

SAM: Unable to control binoculars

Reported by: SF/nitrokitty Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Sam and Max

Description

I cannot control the binoculars in the Ball of Twine
restaurant using Windows XP. I have the wires hooked up
and the lens attached. I tried left clicking, right
clicking, ctrl clicking, shift clicking, and using the
tab and enter keys. Nothing worked.

Ticket imported from: #1196225. Ticket imported from: bugs/2019.

Attachments (1)

samnmax.s01 (17.6 KB ) - added by SF/nitrokitty 15 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by SF/nitrokitty, 15 years ago

Summary: Unable to control binocularsSAM: Unable to control binoculars

comment:2 by SF/nitrokitty, 15 years ago

Oh, using latest version of scummvm, 0.7.1, also running cd
version (talkie) of the game.

by SF/nitrokitty, 15 years ago

Attachment: samnmax.s01 added

comment:3 by fingolfin, 15 years ago

This is not a bug in ScummVM. People keeping reporting it because
apparently people keep making the same mistake / keep reading the same
wrong walk through, whatever....

comment:4 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.