Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1968 closed defect (worksforme)

SIMON2 No MT32 emulated music

Reported by: SF/jellby Owned by: kingguppy
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 2

Description

ScummVM 0.8.0CVS (Mar 21 2005 13:35:24) Features compiled in: Vorbis FLAC MP3 ALSA zLib MPEG2

I don't get any music in Simon 2 with the MT-32 emulater. I do in other games.

Ticket imported from: #1167535. Ticket imported from: bugs/1968.

Change History (5)

comment:1 by SF/olki, 15 years ago

Owner: set to kingguppy

comment:2 by SF/tbcarey, 15 years ago

Cannot reproduce this problem as well. Both real MT-32 and emulated [munt] MT-32 music play fine for me in Simon 2.

comment:3 by Kirben, 15 years ago

Status: newpending

comment:4 by SF/jellby, 15 years ago

Resolution: worksforme
Status: pendingclosed

comment:5 by SF/jellby, 15 years ago

You're right, I can't get the problem anymore. It could be due to recent code changes or to my fiddling whith alsa/mixer/soundserver settings. I'm closing this and #1167532.

Note: See TracTickets for help on using tickets.