Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1967 closed defect (worksforme)

MT32 music is interrupted by ESC

Reported by: SF/jellby Owned by: kingguppy
Priority: normal Component: Engine: AGOS
Keywords: Cc:
Game: Simon the Sorcerer 1

Description

ScummVM 0.8.0CVS (Mar 21 2005 13:35:24) Features compiled in: Vorbis FLAC MP3 ALSA zLib MPEG2

When running Simon 1 with MT32 emulation, if I press ESC to skip the intro, the music stops and it doesn't come back with "m".

(And it doesn't sound near as good as the real MT32, but that's another problem)

Ticket imported from: #1167532. Ticket imported from: bugs/1967.

Change History (5)

comment:1 by SF/olki, 15 years ago

Owner: set to kingguppy

comment:2 by SF/tbcarey, 15 years ago

I've tried to reproduce this problem multiple times and can't. What version of Simon 1 are you using?

comment:3 by Kirben, 15 years ago

Status: newpending

comment:4 by SF/jellby, 15 years ago

Resolution: worksforme
Status: pendingclosed

comment:5 by SF/jellby, 15 years ago

You're right, I can't get the problem anymore. It could be due to recent code changes or to my fiddling whith alsa/mixer/soundserver settings. I'm closing this and #1167535.

Note: See TracTickets for help on using tickets.