Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1957 closed defect (invalid)

MANIAC: Actors Missing In Demo

Reported by: SF/tbcarey Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Maniac Mansion

Description

As of latest Win32 CVS snapshot (March 17), all actors
are missing/not drawn in the enhanced demo of Maniac
Mansion. The demo works fine otherwise, it just appears
as if 'ghosts' are performing all of the actions. This
bug does not affect the enhanced version of the actual
game.

Ticket imported from: #1165466. Ticket imported from: bugs/1957.

Change History (6)

comment:1 by eriktorbjorn, 15 years ago

I can't reproduce this with the latest development version.

comment:2 by Kirben, 15 years ago

Make sure demo_mode is set to true for target in config file.

comment:3 by eriktorbjorn, 15 years ago

Never mind my comment, I probably misunderstood the bug
report. I thought we were talking about the demo mode
included in the full game.

comment:4 by SF/tbcarey, 15 years ago

Status: newclosed

comment:5 by SF/tbcarey, 15 years ago

Setting demo_mode=true in scummvm.ini fixed the issue. Thanks.

comment:6 by fingolfin, 15 years ago

Owner: set to eriktorbjorn
Resolution: invalid
Note: See TracTickets for help on using tickets.