Opened 16 years ago

Closed 16 years ago

Last modified 2 years ago

#1936 closed defect (outdated)

SCUMMVM: Crash

Reported by: SF/payares Owned by:
Priority: high Component: GUI
Keywords: Cc:
Game:

Description

Hi there... Recently, my Scummvm (latest version) stopped working, and I don't know why. All it does now, when I double click, Is open up an ms-dos window and display "Config file buggy: Invalid character ' ' occured in domain name in line 29!" until it eventually closes up the window. I use win xp, and it worked perfectly up to yesterday! Last thing I did with itwas add up COMI, and it was working perfectly...

I can't run it, and I've tried everything, from reinstalling it, to running windoctor... Could you please help me out?

Thanks a lot.

- Gabriel du_hast35@hotmail.com

Ticket imported from: #1145699. Ticket imported from: bugs/1936.

Change History (8)

comment:1 by SF/payares, 16 years ago

Summary: SCUMMVMSCUMMVM - Crash

comment:2 by SF/payares, 16 years ago

Priority: normalhigh

comment:3 by SF/kaminari, 16 years ago

Try deleting or moving out your ScummVM.ini file (in C:\Windows) and see if the crash still occurs.

comment:4 by SF/payares, 16 years ago

Hey, it worked. Thanks a lot, guys.

comment:5 by eriktorbjorn, 16 years ago

Sounds like the bug that was reported a while ago, where ScummVM would let you enter invalid characters (e.g. spaces) into target names (the strings within brackets in the config file).

I believe the current development version prevents that, but I'm not sure.

comment:6 by fingolfin, 16 years ago

Resolution: outdated
Status: newclosed
Summary: SCUMMVM - CrashSCUMMVM: Crash

comment:7 by fingolfin, 16 years ago

Yup, indeed. You could probably salvage your old .ini file by openening it with a text editor and fixing the "bad" section string -- that is, look for anything looking like this: [section-name] Now, any of these section headers which contains a whitespace, for example, is broken; remove the whitespace, and it should work again.

comment:8 by digitall, 2 years ago

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.