Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1932 closed defect (duplicate)

FT: Actor priority bug

Reported by: SF/benshadwick Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

I'm using the 0.8.0CVS Feb 20 2005 11:25:04 Win32 daily build.

In the scene where Ripburger whacks Corley outside of the restroom, there's a graphical glitch: when the reporter escapes the goon's grasp and runs away, her sprite moves behind Ripburger's even though she's clearly supposed to move in front of him.

I haven't tested this scene in the official SCUMM version of the game though, as it's a ways in.

I've attached a save file for ScummVM near this scene.

Ticket imported from: #1144654. Ticket imported from: bugs/1932.

Attachments (1)

ft.s04 (6.8 KB ) - added by SF/benshadwick 15 years ago.
Full Throttle ScummVM save file

Download all attachments as: .zip

Change History (4)

by SF/benshadwick, 15 years ago

Attachment: ft.s04 added

Full Throttle ScummVM save file

comment:1 by SF/benshadwick, 15 years ago

Resolution: duplicate
Status: newclosed

comment:2 by Kirben, 15 years ago

Owner: set to Kirben
Summary: Sprite priority bugFT: Actor priority bug

comment:3 by Kirben, 15 years ago

Duplicate of #1093867

Note: See TracTickets for help on using tickets.