Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1929 closed defect (fixed)

COMI: Part 3 glitch (dancing pirates don't stop)

Reported by: SF/ed547 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

ScummVM 0.8.0CVS (2/15/2005)

In the beginning of Part 3, after the ship gets boarded by Rottingham and takes Guybrush's map, the crew starts dancing and sings a song. The problem is that the voice cuts off as well as the music, and the crew dances non-stop with no way of skipping that scene.

Game: English. Platform: Win32

Ticket imported from: #1123855. Ticket imported from: bugs/1929.

Attachments (1)

comi.s04 (56.4 KB ) - added by SF/ed547 15 years ago.
Savegame before boarding ship

Download all attachments as: .zip

Change History (7)

by SF/ed547, 15 years ago

Attachment: comi.s04 added

Savegame before boarding ship

comment:1 by fingolfin, 15 years ago

Summary: Part 3 glitch (dancing pirates don't stop)COMI: Part 3 glitch (dancing pirates don't stop)

comment:2 by fingolfin, 15 years ago

Take a look at <https://sourceforge.net/tracker/? func=detail&atid=418820&aid=1097742&group_id=37116>, it might help.

comment:3 by SF/llioncourt_2005, 15 years ago

I'm having the exact same problem and I've checked the above link and could not me it other anyway. Since I'm running it on a WinXP box I reallly don't think that the permissions apply in this case. Game: English Platform: Win32 Version: 0.8.0CVS Build 25022005

comment:4 by Kirben, 15 years ago

Status: newclosed

comment:5 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: fixed

comment:6 by Kirben, 15 years ago

This was a regression I caused, fixed now.

Note: See TracTickets for help on using tickets.