Opened 17 years ago

Closed 17 years ago

#1928 closed defect (duplicate)

COMI: Hang at start of part 3, during crew song

Reported by: SF/ed547 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Monkey Island 3

Description

ScummVM 0.8.0CVS (2/15/2005)

In the beginning of Part 3, after the ship gets boarded by Rottingham and takes Guybrush's map, the crew starts dancing and sings a song. The problem is that the voice cuts off as well as the music, and the crew dances non-stop with no way of skipping that scene.

Ticket imported from: #1123852. Ticket imported from: bugs/1928.

Change History (5)

comment:1 by fingolfin, 17 years ago

Take a look at <https://sourceforge.net/tracker/? func=detail&atid=418820&aid=1097742&group_id=37116>, it might help.

comment:2 by fingolfin, 17 years ago

Summary: Characters danceCOMI: Characters dance

comment:3 by fingolfin, 17 years ago

Summary: COMI: Characters danceCOMI: Hang at start of part 3, during crew song

comment:4 by Kirben, 17 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:5 by Kirben, 17 years ago

Duplicate of #1123855

Note: See TracTickets for help on using tickets.