Opened 15 years ago

Closed 15 years ago

#1924 closed defect (duplicate)

FT: Movies Cut Short/Audio Error

Reported by: SF/salty85 Owned by: aquadran
Priority: high Component: Engine: SCUMM
Keywords: script Cc:
Game: Full Throttle

Description

Ok, I tried this with my Mac Version (rescummed) and my friends PC version, but at least in one scene the video cuts short. If I remember correctly, after ben is found by the photographer, he opens his eyes, and at the end of the scene the photographer mentions a woman who can heal him (or something along those lines) and then you see maureen, however, the scene is supposed to be extended to where the photographer mentions fixing his bike, and he closes his eyes. I believe this occurs as well throughout the game, the longer cutscenes shortening, but the crash scene always has it.

ScummVM: .7 (latest as of Feb, 13 05) Version: Mac and Win Platform: Win32 Always occurred.

Ticket imported from: #1121799. Ticket imported from: bugs/1924.

Attachments (1)

maureen.avi (199.8 KB ) - added by SF/salty85 15 years ago.
What is should be

Download all attachments as: .zip

Change History (14)

comment:1 by SF/salty85, 15 years ago

Summary: Movies Cut ShortFT: Movies Cut Short

comment:2 by SF/salty85, 15 years ago

Priority: normalhigh

comment:3 by SF/salty85, 15 years ago

Priority: highnormal

comment:4 by SF/benshadwick, 15 years ago

I'm using the Win32 0.8.0 CVS build around the same date, and I can't tell any difference between SCUMM and ScummVM during this scene. Maybe the daily CVS builds fixed something - you might try one to see.

comment:5 by SF/salty85, 15 years ago

It goes straight to the next scene where you are in the shop as soon as the report says, I know someone who can repair anything... I believe there is something after that though. But it keeps skipping, and i used the 8.0 CVS build of Feb 22

comment:6 by SF/salty85, 15 years ago

Priority: normalhigh

comment:7 by SF/benshadwick, 15 years ago

I tested it again with the Feb 23 CVS (versus playing the official DOS version in DOSBox) and I do see a problem: the music cuts off when the scene changes from Ben blacking out (everything goes white) to Maureen wearing a mask.

I've made a low-quality (200KB) AVI recording of how it plays in DOSBox so you can see that there isn't any dialogue missing at least. If anyone is interested in it, send your email address to me via Sourceforge: https://sourceforge.net/sendmessage.php?touser=726100

I wish Sourceforge would just allow me to attach the file...

by SF/salty85, 15 years ago

Attachment: maureen.avi added

What is should be

comment:8 by SF/salty85, 15 years ago

Ok, so I was mistaken a little bit about the movie (It has been a while since I played it without SCUMMVM). But I knew something was wrong, attached the movie mentioned before.

comment:9 by SF/salty85, 15 years ago

Summary: FT: Movies Cut ShortFT: Movies Cut Short/Audio Error

comment:10 by fingolfin, 15 years ago

So, to sum it up, the issue here is that the music is not fully played, all else is fine? In that case it sounds as if this was a duplicate of bug #960866 <https:// sourceforge.net/tracker/index.php? func=detail&aid=960866&group_id=37116&atid=418820>

Aquadran?

comment:11 by fingolfin, 15 years ago

Owner: set to aquadran

comment:12 by aquadran, 15 years ago

Resolution: duplicate
Status: newclosed

comment:13 by aquadran, 15 years ago

yes, it's duplicate to that bug. comment for that bug was in there. some smush audio tracks are longer then movies, so that why they are cuts off, and currenlty it must be as it is until better solution wll be come for playing smush sounds after close smush movie.

Note: See TracTickets for help on using tickets.