Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1917 closed defect (invalid)

Scummvm can't find game

Reported by: SF/fairyhedgehog Owned by:
Priority: normal Component: Engine: Queen
Keywords: Cc:
Game: Flight of the Amazon Queen

Description

Scumm version 7, running Windows XP, running from Command prompt.

I have put the file into the D directory, as scumm can't seem to find it in a subsidiary directory. I can find Amazon Queen enough to click on 'Start'. When I do, I get the error message:

Microsoft Windows XP [Version 5.1.2600] (C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\name>d:

D:\>cd\scummvm

D:\ScummVM>scummvm Looking for queen Trying to start game 'Flight of the Amazon Queen' Could not open resource file 'queen.1'!

D:\ScummVM>

I suspect it is not a bug but I've done something wrong. I am happy to be pointed to where I can get more help as I lack technical skills.

Ticket imported from: #1115775. Ticket imported from: bugs/1917.

Change History (3)

comment:1 by sev-, 16 years ago

Resolution: invalid
Status: newclosed

comment:2 by sev-, 16 years ago

> I suspect ... I've done something wrong. Yeah, this is not yet documented feature, but you can't have ScummVM operate on directories with spaces in their names.

comment:3 by SF/fairyhedgehog, 16 years ago

I'm sorry, I don't understand the response. As far as I can see, I'm not using any directories with spaces in the names, I'm only using d: and d:\scummvm

Note: See TracTickets for help on using tickets.