Opened 16 years ago

Closed 16 years ago

#1913 closed defect (duplicate)

Ooops, I've found the cause, it's the translation. Sorry!!!

Reported by: SF/ruloner Owned by:
Priority: low Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Here are the details:

ScummVM: 0.7.0

Bug details : "Error: (27:407:0x43c2): Value 8293 is out of bounds (0,999) (Object 8293 out of range in getOwner)"

After using the key which opens the uniform's lock, I get this message.

Language: Spanish

Version: 256 Floppy

Platform: PocketPC

The Savegame has been attached, thanks in advance...

Ticket imported from: #1113123. Ticket imported from: bugs/1913.

Attachments (1)

indy3.s01 (6.6 KB ) - added by SF/ruloner 16 years ago.
Just use the key and watch the error

Download all attachments as: .zip

Change History (2)

by SF/ruloner, 16 years ago

Attachment: indy3.s01 added

Just use the key and watch the error

comment:1 by SF/ruloner, 16 years ago

Priority: normallow
Resolution: duplicate
Status: newclosed
Summary: Crash when you try to get nazi uniform at Brunwald CastleOoops, I've found the cause, it's the translation. Sorry!!!
Note: See TracTickets for help on using tickets.