Opened 14 years ago

Closed 14 years ago

Last modified 5 months ago

#1893 closed defect (worksforme)

LAUNCHER: Impossible to edit the game names

Reported by: SF/kpts44 Owned by: fingolfin
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

Scummvm 0.7.0 / Windows XP version

Since I upgraded to version 0.7 it is no longer
possible to change a game name after installing it. I
am forced to stick with the default name which looks like :

Day Of The Tentacle (English (US)/PC)
Loom (256 color CD version) (English (US)/PC)

When I try to edit the name I can click on it and
position the cursor, but no change is possible...

Ticket imported from: #1101522. Ticket imported from: bugs/1893.

Change History (13)

comment:1 Changed 14 years ago by eriktorbjorn

That's strange, it works for me. What about the ID field? Is
that editable? Does the games respond to any keyboard
activity at all? (E.g. skipping dialogue in DOTT.)

comment:2 Changed 14 years ago by fingolfin

Pending response by the bug submitter...

comment:3 Changed 14 years ago by fingolfin

Component: --Unset--
Status: newpending
Summary: impossible to edit the game namesLAUNCHER: Impossible to edit the game names

comment:4 Changed 14 years ago by SF/kpts44

Status: pendingnew

comment:5 Changed 14 years ago by SF/kpts44

In fact I think it is a problem of focus : remove the focus
from the Scummvm window (clicking on any other window) and
get the focus back to the scummvm window it works well and I
can then edit the fields. In fact the bug is the same in the
games : I can only use the keyboard after refocussing the
window...

comment:6 Changed 14 years ago by fingolfin

Owner: set to Kirben

comment:7 Changed 14 years ago by fingolfin

Sounds like a windows specific bug ?

comment:8 Changed 14 years ago by Kirben

I can't reproduce the issue with ScummVM 0.7.0, under
Windows XP either. So can't help with this one.

comment:9 Changed 14 years ago by Kirben

Owner: Kirben deleted

comment:10 Changed 14 years ago by fingolfin

Resolution: worksforme
Status: newclosed

comment:11 Changed 14 years ago by fingolfin

We can't reproduce the problem on any config, so nothing we can do to
help you, unless you can produce further details...

comment:12 Changed 10 years ago by Kirben

Owner: set to fingolfin

comment:13 Changed 5 months ago by digitall

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.