Opened 15 years ago

Closed 13 years ago

Last modified 13 years ago

#1879 closed defect (duplicate)

BASS: Boy and fake gardener refuse to talk / lock up

Reported by: SF/alcarola Owned by: lavosspawn
Priority: low Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

Hi! :)

I wonder if this is an unknown bug. I did not find any
references to it at least.

* scummvm-20050107_stripped
ScummVM 0.8.0CVS (Jan 7 2005 03:47:48)
Features compiled in: Vorbis MP3 ALSA zLib

* I was playing around, had found the woman murdered in
the cathedral, asked Lamb about it and gotten back down
to first level. Now trying to talk to the boy and the
fake gardener hangs the playing interface. Reloding a
saved game works though. See attached save game 9/BUGG???.

* English talkie.

* Nothing compiled, got the binaries from your download
page.

* I noticed the thing in version (Debian package):
ScummVM 0.6.1b (Aug 6 2004 12:49:49)
Features compiled in: Vorbis MP3 ALSA zLib MPEG2

Thanks,
Mikael

Ps. The link to the compatibility list lacks www. and
does not work in my Firefox.

Ticket imported from: #1097997. Ticket imported from: bugs/1879.

Attachments (1)

sky-saves.tar.bz2 (135.3 KB ) - added by SF/alcarola 15 years ago.

Download all attachments as: .zip

Change History (19)

by SF/alcarola, 15 years ago

Attachment: sky-saves.tar.bz2 added

comment:1 by SF/alcarola, 15 years ago

I can add that the barman also does not talk. The three
characters don't even move.

The link to the compatibility list I referred to was on the
submit bugs page, strangely I can't seem to find it now.

Thanks,
MiK

comment:2 by eriktorbjorn, 15 years ago

I know there was a bug fixed recently where the gardener
could become unresponsive, but this is the first time I've
heard of it happening with any other characters.

comment:3 by eriktorbjorn, 15 years ago

Owner: set to lavosspawn

comment:4 by fingolfin, 14 years ago

Summary: Boy and fake gardener refuse to talkBASS: Boy and fake gardener refuse to talk

comment:5 by fingolfin, 14 years ago

Component: Engine: Sky
Game: Beneath a Steel Sky

comment:6 by fingolfin, 14 years ago

Could this be related to bug #1106347 ?

comment:7 by SF/alcarola, 14 years ago

Hi!

Yes, I think so. The description fits my situation at least.
Also the boy on the bench besides the gardner is
frozen. And the guard beside pool with the dog
swimming around.

Thank you!
Mikael

comment:8 by fingolfin, 14 years ago

Priority: normalhigh

comment:9 by fingolfin, 14 years ago

What about bug #1166890, it also sounds very similiar...?

comment:10 by SF/alcarola, 14 years ago

Hi!

Jep, that was actually the one I read last time. (?) Same description applies to my situation.

Cheers,
Mikael

comment:11 by fingolfin, 14 years ago

To clarify this: There were a total of apparently similar bug reports.
- #1106347
- #1166890
- #1097997

I only leave #1097997 open, as it is the oldest of the three.
Please add any further information to that bug report only.

comment:12 by fingolfin, 14 years ago

Summary: BASS: Boy and fake gardener refuse to talkBASS: Boy and fake gardener refuse to talk / lock up

comment:13 by sev-, 14 years ago

This seems to be release critical. Raising priority.

comment:14 by sev-, 14 years ago

Priority: highlow

comment:15 by sev-, 14 years ago

As I mentioned in other bureports we have same problem here.
It definitely should be described in FAQ. Lowering priority
but resisting to tempting to close it.

comment:16 by SF/alcarola, 14 years ago

Update!

I got todays Debian Unstable version of scummvm and BASS.

ScummVM 0.8.0 (Oct 29 2005 21:31:33)
Features compiled in: Vorbis FLAC MP3 ALSA zLib MPEG2 FluidSynth
Found BASS version v0.0368 (5099 dnr entries)

The fake gardner now works, but neither the barman nor the kid on the
bench.

Thanks a lot! :)
Mikael

comment:17 by fingolfin, 13 years ago

Closing this as a duplicate of bug report #1314495, where the issue in
described with some detail.

comment:18 by fingolfin, 13 years ago

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.