Opened 15 years ago

Closed 15 years ago

Last modified 10 months ago

#1856 closed defect (fixed)

ALL: debug() behaviour is wrong at game detection stage

Reported by: sev- Owned by: fingolfin
Priority: normal Component: --Other--
Keywords: Cc:
Game:

Description

It is actually not a bug but design flaw.

With current approach g_debugLevel is not set at game
detection stage, i.e. inside of function
Engine_BLAH_detectGames(). So all debug messages at
level >0 get ignored.

Ticket imported from: #1091142. Ticket imported from: bugs/1856.

Change History (2)

comment:1 Changed 15 years ago by fingolfin

Resolution: fixed
Status: newclosed

comment:2 Changed 10 months ago by digitall

Component: --Unset----Other--
Note: See TracTickets for help on using tickets.