Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1851 closed defect (wontfix)

COMI: GUI positioned incorrectly

Reported by: SF/dataslayer Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

In COMI the in game menu (F5) is positioned like in a
320x240 game, i.e. it's somewhere in the upper left
corner instead of the center.

And the "pause box" is centered horizontally, but not
vertically. (maybe even intendet that way, dunno)

Ticket imported from: #1088351. Ticket imported from: bugs/1851.

Change History (3)

comment:1 by SF/dataslayer, 15 years ago

Sorry, forgot the details:
Build: 20041220
OS: Linux dsynb 2.6.8-1-686 #1 Thu Nov 25 04:34:30 UTC 2004
i686 GNU/Linux

comment:2 by fingolfin, 15 years ago

This is not a bug, it's a (mis)feature caused by the fact that the GUI is
hard coded to be for 320x200 resolutions. We are working on a proper
solution, but that won't be in 0.7.0.

comment:3 by fingolfin, 15 years ago

Owner: set to fingolfin
Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.