Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1840 closed defect (invalid)

INDY3: Uniform error

Reported by: SF/victorigp Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

Indiana Jones Last Crusade 256 colors Spanish
* ScummVM version: 0.60 and 0.61
* Language of game: Spanish
* Platform and Compiler: Windows XP
Hi!
When I am in the castle Nazi and try to open the
lock with the key to take the uniform Nazi, jumps
the following error in the console of the game:
ERROR: (27:407:0x43c2): Value 8293 is out of
bounds (0,999) (Object 8293 out of range in get
owner)
I attach besides a saved game and an image of the
error (rar archive). Thank you and I wait for his
response!

Ticket imported from: #1082321. Ticket imported from: bugs/1840.

Attachments (1)

error.rar (51.2 KB ) - added by SF/victorigp 15 years ago.
Image and saved game (rar archive)

Download all attachments as: .zip

Change History (3)

by SF/victorigp, 15 years ago

Attachment: error.rar added

Image and saved game (rar archive)

comment:1 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Summary: Uniform errorINDY3: Uniform error

comment:2 by Kirben, 15 years ago

The Spanish version of indy3 is a translation by fans and not
an official version. This problem is specific to the Spanish
version, mostly likely caused by changing too many bytes for
subtitles at one point.
Would be best to contact the people who produced the
Spanish translation.

Note: See TracTickets for help on using tickets.