Opened 17 years ago

Closed 17 years ago

Last modified 8 months ago

#183 closed defect (duplicate)

part screens

Reported by: SF/segra Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Latest CVS, Monkey island 1

Part screens dont show, after watching the intro the
part screen comesup but goes straight away.
I'm using mp3 audio, this problem only recently
started showing up.
maybe its something to do with the mp3 audio

Ticket imported from: #548380. Ticket imported from: bugs/183.

Change History (3)

comment:1 Changed 17 years ago by SF/bbrox

Same as before :-) This is a duplicate of bug 549000.

comment:2 Changed 17 years ago by SF/bbrox

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 months ago by digitall

Component: Engine: SCUMM
Game: Monkey Island 1
Note: See TracTickets for help on using tickets.