Opened 15 years ago

Closed 15 years ago

#1829 closed defect (invalid)

INDY3: Bug in the Castle of Brunwald

Reported by: SF/nogaret Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: script Cc:
Game: Indiana Jones 3

Description

I have a problem with the scummvm program when i'm
playing indiana jones 3. The problem was when i used
the key to take the nazi militar dress in the room in
the castle of BRUNWALD.
I use the key with the dress and then, this error apears.

ERROR: (27:407:0x43C2): Value 8293 is out of bounds
(0,999) (Object 8293 out of range in getOwner)

I don't understand anything,and afterthat the scummvm
close. If some one can help me, please, with a patch,
or with something i will be very happy. Thanks

-----------------------------------------------------------

Tengo un problema con el SCUMMVM, cuando estoy jugando
al indiana jones 3. El problema ocurre cuando uso la
llave para coger el trage nazi militar del guardarropa
en la habitacion del castillo de brunwald. Uso la
llave con el trage y este error aparece

ERROR: (27:407:0x43C2): Value 8293 is out of bounds
(0,999) (Object 8293 out of range in getOwner)

No entiendo q kiere decir, y despues de eso el scummvm
se cierra. Si alguien puede ayudarme, con un parche o
con algo sere muy feliz. Tambien acepto la partida
guardada con el guardarropa abierto y todos los libros
de la biblioteca y de la casa del padre de indy. Gracias

Ticket imported from: #1070643. Ticket imported from: bugs/1829.

Change History (3)

comment:1 by SF/nogaret, 15 years ago

Summary: Bug in the Castle of BrunwaldINDY3: Bug in the Castle of Brunwald

comment:2 by Kirben, 15 years ago

The Spanish version of indy3 is a translation by fans and not
an official version. This problem is specific to the Spanish
version, mostly likely caused by changing too many bytes for
subtitles at one point.

comment:3 by fingolfin, 15 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.