Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#1823 closed defect (fixed)

Joe doesn't come into the elevator

Reported by: SF/realnico Owned by: lavosspawn
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

ScummVM-Version: 0.6.1b

Details: A few time after the beginning of the game I
stepped into the elevator to the lower level. Now I want
to return to the upper level but the following problem
occurs: I open the elevator with the keykard, it opens, I
right-click on the elevator, my character steps into it
and says "Come on, Joey.". And nothing more happens:
Joey doesn't move and that's it. The game doesn't really
freeze, because the sound plays on and I can still enter
the Menu. But Joey doesn't come into the elevator and I
can't move any further.

Language: English speech, German subtitles

Version of Game: Talkie

Platform: WinXP, no Compiler (downloaded scummvm-
0.6.1b-win32.exe)

Savegame-File attached.

Ticket imported from: #1064113. Ticket imported from: bugs/1823.

Attachments (1)

SKY-VM.003 (13.0 KB ) - added by SF/realnico 15 years ago.
Save game: in front of the elevator.

Download all attachments as: .zip

Change History (7)

by SF/realnico, 15 years ago

Attachment: SKY-VM.003 added

Save game: in front of the elevator.

comment:1 by eriktorbjorn, 15 years ago

I can reproduce it with the attached savegame, but I've
never seen it happen other than that. Perhaps lavosspawn has
some idea? He's been fixing a few BASS bugs recently.

comment:2 by eriktorbjorn, 15 years ago

Owner: set to lavosspawn

comment:3 by lavosspawn, 15 years ago

Status: newclosed

comment:4 by lavosspawn, 15 years ago

Resolution: fixed

comment:5 by lavosspawn, 15 years ago

Added a workaround to CVS.
I have no idea how this could happen though....

comment:6 by fingolfin, 14 years ago

Component: Engine: Sky
Game: Beneath a Steel Sky
Note: See TracTickets for help on using tickets.