Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1816 closed defect (wontfix)

INDY4: Different Versions?

Reported by: SF/damaja Owned by:
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Hi all,

what's the difference between the FM-Towns and the CD
Talkie version? At first sight I don't see any except
the already mentioned black boxes in FM-Towns :(
What is 'FM-Towns' at all?

Ticket imported from: #1055150. Ticket imported from: bugs/1816.

Change History (2)

comment:1 by SF/ender, 15 years ago

Closing. This is not a bug, and something that should be
asked on the forum.

In any case, if you legally owned the game surely you know
what the platform is. We want NOTHING to do with illegal
copies of games.

comment:2 by SF/ender, 15 years ago

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.