Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1815 closed defect (duplicate)

COMI: Guybrush dissapears after cut scene

Reported by: SF/kalleanka_00 Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

After getting the ring in the crypt, If Guybrush walkes outside he dissapears. The game continues, I can look in inventory etc. However without Guybrush, the game is stuck.

Walking left, further into the crypt, after the cut scene guybrush is there.

Save game attatched.

scummvm: 0.6.1b, English, win32

Ticket imported from: #1054981. Ticket imported from: bugs/1815.

Attachments (1)

comi.s15 (63.5 KB ) - added by SF/kalleanka_00 15 years ago.
Save game

Download all attachments as: .zip

Change History (4)

by SF/kalleanka_00, 15 years ago

Attachment: comi.s15 added

Save game

comment:1 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Summary: Guybrush dissapears after cut sceneCOMI: Guybrush dissapears after cut scene

comment:2 by Kirben, 15 years ago

Closed as duplicate of #883415. As work around, double click on exit to continue.

comment:3 by SF/kalleanka_00, 15 years ago

Workaround works. Thanks, didn't think these were related.

Note: See TracTickets for help on using tickets.