Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1810 closed defect (fixed)

FOA: Regression in Adlib music

Reported by: eriktorbjorn Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Indiana Jones 4

Description

At some point in the past few days, a regression seems to have appeared in the Adlib music. When I start Fate of Atlantis (English CD version), instead of the deep bass note over the LucasArts logo, there is some other sound which could kindly be described as cymbal-like.

The other instruments sound fine, though, and I haven't noticed any problem like that with any other Adlib music I've tried.

Ticket imported from: #1049937. Ticket imported from: bugs/1810.

Change History (4)

comment:1 by eriktorbjorn, 16 years ago

Owner: set to fingolfin

comment:2 by eriktorbjorn, 16 years ago

Assigning to Fingolfin, since he's made the past few changes in that part of the code, I believe. I'll keep looking myself, but I'm out of ideas at the moment.

comment:3 by fingolfin, 16 years ago

Status: newclosed

comment:4 by fingolfin, 16 years ago

Resolution: fixed
Note: See TracTickets for help on using tickets.