Opened 15 years ago

Closed 15 years ago

Last modified 13 months ago

#1806 closed defect (duplicate)

WINCE: iPaq time display problem

Reported by: SF/knifecross Owned by: SF/arisme
Priority: normal Component: Port: WinCE
Keywords: Cc:
Game:

Description

When I start scummVM on my iPaq 1940, the displayed
time on start bar disappear...

Ticket imported from: #1044557. Ticket imported from: bugs/1806.

Change History (5)

comment:1 by fingolfin, 15 years ago

Owner: set to SF/arisme
Summary: iPaq time display problemWINCE: iPaq time display problem

comment:2 by fingolfin, 15 years ago

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

comment:3 by sev-, 15 years ago

Resolution: duplicate
Status: newclosed

comment:4 by sev-, 15 years ago

Actually it's a duplicate of bug #1007397.

See
https://sourceforge.net/tracker/index.php?func=detail&aid=1007397&group_id=37116&atid=418820
for discussion on the bug and temporary solution.

comment:5 by digitall, 13 months ago

Component: --Unset--Port: WinCE
Note: See TracTickets for help on using tickets.