Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1800 closed defect (worksforme)

INDY3: Crash at FM Towns Version into

Reported by: SF/stefanhueg Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

I have got the FM Towns Version on CD. I tried to run it using ScummVM 0.7.0CVS (Sep 19 2004 10:40:30).

The game loads and the intro sequence starts (with the train waggons). If i want to skip it using ESC or right mouse click, i get the Debug Screen with following error:

ERROR: (6:1:0x252): Cannot read resources

If I don't skip the scene, the game goes on very well and works!

Ticket imported from: #1040141. Ticket imported from: bugs/1800.

Change History (5)

comment:1 by SF/stefanhueg, 16 years ago

Platform: Windows XP SP2 using AMD 2800+

comment:2 by sev-, 16 years ago

Summary: Crash at FM Towns VersionINDY3: Crash at FM Towns Version into

comment:3 by Kirben, 16 years ago

Status: newclosed

comment:4 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: worksforme

comment:5 by Kirben, 16 years ago

If you are playing game directly off CD, try copying data files to hard disk and converting CD audio tracks. If the problem continues it sounds like data files are corrupt, since I can't reproduce the problem.

Note: See TracTickets for help on using tickets.