Opened 15 years ago

Closed 15 years ago

Last modified 11 months ago

#1788 closed defect (fixed)

ALL: Inventory not displayed (regression)

Reported by: eriktorbjorn Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Day of the Tentacle

Description

I just noticed that with the latest CVS snapshot
ScummVM doesn't display the inventory for DOTT or MI2.
It probably affects even more games than that, but I
haven't tried any others yet.

Ticket imported from: #1035297. Ticket imported from: bugs/1788.

Change History (3)

comment:1 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed

comment:2 by Kirben, 15 years ago

This was caused by my recent attempt to fix drawBitmap()
problems of reading too far in DOTT, reverted.

comment:3 by digitall, 11 months ago

Component: --Unset--Engine: SCUMM
Game: Day of the Tentacle
Note: See TracTickets for help on using tickets.