Opened 16 years ago

Closed 16 years ago

#1769 closed defect (worksforme)

MI1: crash after intro

Reported by: SF/r3m0t Owned by: fingolfin
Priority: high Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 1

Description

Using binary release of ScummVM 0.6.1b on Windows XP with the CD version. Using English version of MI1. I can just leave it running and when Guybrush Threepwood descends the stairs there is a crash (after switching music). The error is: "ERROR: room 96 not in room 96 at 4697642+0 in file monkey.001"

Sometimes it occurs when he enters the bar.

I do not use Ctrl+f or Ctrl+g.

The md5 of MONKEY.000 matches that on your website: 2d1e891fe52df707c30185e52c50cd92

Ticket imported from: #1030682. Ticket imported from: bugs/1769.

Change History (6)

comment:1 by SF/florob, 16 years ago

You are not talking about monkeyvga you are taliking about monkey so your bug report is 2 times in the wrong section.

comment:2 by SF/r3m0t, 16 years ago

Priority: normalhigh

comment:3 by eriktorbjorn, 16 years ago

Are you playing the game from the CD? As noted in the readme.txt file, games that play music and read data from the CD at the same time are known to crash randomly under Windows.

If that's your problem, try copying the data files to hard disk and play them from there instead.

comment:4 by fingolfin, 16 years ago

I don't have that precise version of Monkey Island myself, but I can't reproduce the issue. On the other hand, searching for this error message reveals several identical reports in the past; in each case the issue was indeed in the end the Windows+Audio-CD bug erik mentioned.

Solution: copy the data files to your HD. Or switch to another OS :-)

comment:5 by eriktorbjorn, 16 years ago

So can this bug report be closed now, or does the problem remain?

comment:6 by fingolfin, 16 years ago

Owner: set to fingolfin
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.