Opened 15 years ago

Closed 15 years ago

Last modified 14 years ago

#1767 closed defect (invalid)

No inventory

Reported by: SF/kralikba Owned by: SF/ender
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

I have tried every possible "keystroke" on my Dell Axim X3i Pocket PC running WM2003, but I cannot access the inventory.

Ticket imported from: #1029978. Ticket imported from: bugs/1767.

Change History (3)

comment:1 by SF/ender, 15 years ago

Owner: set to SF/ender
Resolution: invalid
Status: newclosed

comment:2 by SF/ender, 15 years ago

This is a game question, not a bug, so please ask them in the
Forum.

As far as this question goes, the inventory is accessed by
moving the pointer to the top portion of the screen.

comment:3 by fingolfin, 14 years ago

Component: Engine: Sky
Game: Beneath a Steel Sky
Note: See TracTickets for help on using tickets.