Opened 16 years ago

Closed 16 years ago

#1761 closed defect (fixed)

MI1 (Amiga): Wrong actor size (Regression)

Reported by: SF/kaminari Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Monkey Island 1

Description

Win32 Daily Snapshot (1528K exe file, last update: September 8, 2004, 3:51 pm)

I found another occurence where the characters won't resize correctly (been happening since a couple of CVS builds). Here's a savestate of Guybrush approaching the Sword Master's house while she's talking to the shopkeeper. When the shopkeeper walks away, he's zoomed in abruptly.

Ticket imported from: #1024869. Ticket imported from: bugs/1761.

Attachments (1)

monkey1_ami.zip (6.3 KB ) - added by SF/kaminari 16 years ago.

Download all attachments as: .zip

Change History (2)

by SF/kaminari, 16 years ago

Attachment: monkey1_ami.zip added

comment:1 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: fixed
Status: newclosed
Summary: MI1 (Amiga): Wrong actor sizeMI1 (Amiga): Wrong actor size (Regression)
Note: See TracTickets for help on using tickets.