Opened 15 years ago

Closed 15 years ago

Last modified 13 months ago

#1694 closed defect (fixed)

ALL: Auto detection fails when adding game via launcher

Reported by: Kirben Owned by: fingolfin
Priority: normal Component: GUI
Keywords: Cc:
Game:

Description

Latest ScummVM cvs version.
Compiled under mingw with GCC 3.4.0 and running under
Windows XP.

When adding a game via launcher, ScummVM fails to
open the index file (Which it checks against the md5
checksum table) through common/md5.cpp.
The problem is caused by changes in common/file.cpp
revision 1.61.

Ticket imported from: #1001069. Ticket imported from: bugs/1694.

Change History (2)

comment:1 by fingolfin, 15 years ago

Resolution: fixed
Status: newclosed

comment:2 by digitall, 13 months ago

Component: --Unset--GUI
Note: See TracTickets for help on using tickets.