Opened 16 years ago

Closed 16 years ago

#1685 closed defect (duplicate)

SAM: graphics glitches while talking in snukey's restaurant

Reported by: SF/njoly Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Version: Keywords:
Cc: Game: Sam and Max

Description

During talk with Snukey's bartender, i noticed some display problems. They all seems to have the same origin; object that are displayed over some other ones ...

Sam & Max will walk over speech icons. And the inventory icon can sometimes be visible, masking some other.

I can reproduce this easily ... Go to the first Snukey's (nearest HQ). Get a bomb game and try to talk to the bartender about it ... Here we are.

This with latest CVS version: ScummVM 0.7.0CVS (Jul 25 2004 00:27:29), compiled on -current NetBSD i386 (gcc v3.3.3) + french floppy version of SamnMax. The 0.6.0 stable version does not show this problem.

Ticket imported from: #997290. Ticket imported from: bugs/1685.

Attachments (1)

samnmax.s02 (16.1 KB ) - added by SF/njoly 16 years ago.
savegame

Download all attachments as: .zip

Change History (3)

by SF/njoly, 16 years ago

Attachment: samnmax.s02 added

savegame

comment:1 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:2 by Kirben, 16 years ago

Closed as duplicate of bug #937017

Note: See TracTickets for help on using tickets.