Opened 16 years ago

Closed 16 years ago

Last modified 2 years ago

#1677 closed defect (duplicate)

COMI - Guybrush vanishes after cutscene

Reported by: SF/baghira-style Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

COMI, German Version ScummVM 0.7.0CVS (Jul 11 2004 22:00:39) Features compiled in: Vorbis FLAC MP3 ALSA zLib MPEG2 --- after getting the engagement ring and the following cuscene (where LeChuck complains about too few salad) the guy.brush character vanishes - you can still move the cursor and it also reacts on clickable points, but guy.brush has gone forever (e.g. you cannot leave the scene)

Ticket imported from: #991263. Ticket imported from: bugs/1677.

Change History (3)

comment:1 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed

comment:2 by Kirben, 16 years ago

Duplicate of bug #883415.

comment:3 by digitall, 2 years ago

Component: Engine: SCUMM
Game: Monkey Island 3
Note: See TracTickets for help on using tickets.