Opened 16 years ago

Closed 16 years ago

Last modified 15 years ago

#1673 closed defect (duplicate)

I cannot speak with the gardener

Reported by: SF/aylash Owned by: SF/khalek
Priority: normal Component: Engine: Sky
Keywords: Cc:
Game: Beneath a Steel Sky

Description

After I discover Anita dead in the church, I can´t speak with the gardener or the bartender at the underground bar. The game freezes after Robert says "Excuse-me". Is there any fix for this issue?

Ticket imported from: #984095. Ticket imported from: bugs/1673.

Change History (7)

comment:1 by SF/aylash, 16 years ago

Priority: normalblocker

comment:2 by eriktorbjorn, 16 years ago

Sounds a bit like https://sourceforge.net/tracker/index.php?func=detail&aid=786482&group_id=37116&atid=574223

In which case the only workaround I've heard of is "reload an earlier savegame, and pray you don't trigger the bug this time". It's never happened to me, though, so I wouldn't know for sure.

comment:3 by SF/khalek, 16 years ago

Component: Engine: Sky
Game: Beneath a Steel Sky
Priority: blockernormal

comment:4 by SF/khalek, 16 years ago

don't assign priority on submitted bugs, moving back to the default (5) and filing under bass bugs

comment:5 by SF/khalek, 16 years ago

Owner: set to SF/khalek
Resolution: duplicate
Status: newclosed

comment:6 by SF/khalek, 16 years ago

yes it sounds very close if not the same, closing this as it seems to be a duplicate of #786482

comment:7 by fingolfin, 15 years ago

Component: Engine: Sky
Game: Beneath a Steel Sky
Note: See TracTickets for help on using tickets.