Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1666 closed defect (worksforme)

INDY3/TOWNS - cannot open package

Reported by: SF/jaho Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

cant open package from indy's dad
scumm ver 0.6.0

Ticket imported from: #975367. Ticket imported from: bugs/1666.

Attachments (1)

indy3Towns.s01 (4.9 KB) - added by SF/jaho 15 years ago.

Download all attachments as: .zip

Change History (8)

comment:1 Changed 15 years ago by fingolfin

Component: Engine: SCUMM
Game: Indiana Jones 3
Summary: indy3 towns - cannot open packageINDY3/TOWNS - cannot open package

comment:2 Changed 15 years ago by fingolfin

To process your bug report appropriately, we need you to
provide the following additional information:

* ScummVM version (PLEASE test the latest CVS/Daily build)
* Bug details, including instructions on reproducing it
* Language of game (English, German, ...)
* Version of game (talkie, floppy, ...)
* Platform and Compiler (Win32, Linux, MacOS, ...)
* Attach a save game if possible
* If this bug only occurred recently, please note the last
version without the bug, and the first version including
the bug. That way we can fix it quicker by looking at the
changes made.

This should only take you a little time but will make it much easier for
us to process your bug report in a way that satisfies both you and us.

Thank you for your support!

Changed 15 years ago by SF/jaho

Attachment: indy3Towns.s01 added

comment:3 Changed 15 years ago by SF/jaho

Scumm version tested - 0.6.0 and latest CVS$Date:
2004/05/21 02:08:47 $
Language English
FM Towns

Platform win32 on winxp

Bug details: I go to Indy's office at the beginning of the
game, collect the garbage on his desk, take the package.
When I try to open it, nothing happens. Here is a savegame,
but it happens on every new game also.

comment:4 Changed 15 years ago by SF/jaho

By the way I had posted a report for MIVGA/TOWNS but it
got deleted. It was:
English FM Towns win32, tested with scummvm 0.6.0 and the
latest CVS.
Bug when I get the money from the Fettucini brothers and
Buy a map from the Citizen of Melee, the map is mepty/with
no text.

comment:5 Changed 15 years ago by eriktorbjorn

The MIVGA/TOWNS bug report isn't deleted. It's just marked
as "Pending", meaning it's awaiting further information from
the bug reporter.

In other words, the clarification should have been posted to
that bug report, not this one. :-)

comment:6 Changed 15 years ago by Kirben

I can't reproduce the problem.
Make sure you have platform set to FM-TOWNS.
Make sure you have CD in drive or have coverted CD Audio to
mp3/ogg/flac files.
A CD Audio track plays when package is opened, so I suspect
a music related trigger.

comment:7 Changed 15 years ago by Kirben

Owner: set to Kirben
Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.