Opened 16 years ago

Closed 16 years ago

Last modified 16 years ago

#1660 closed defect (invalid)

INDY 3 : Crash in nazi's castle

Reported by: SF/azyssa Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 3

Description

The problem is when playing in the nazi's castle, you
reach a room with clothes in it, one of those is an officer
suit, and to take it, you need to use a key. When I use
that key, the game gives me a strange error and
crashes, and after that, no mather what I do, it goes
back to windows and closes. I attach a save game.

Sorry about my english, because I'm from Spain.

- ScummVM version -> 0.6.0
- Language of game -> Spanish
- Version of game -> I believe is talkie, not sure
- Platform and Compiler -> Windows 98 SE

I use a graphic filter, the advmame2

Thank you very much.

Ticket imported from: #971340. Ticket imported from: bugs/1660.

Attachments (1)

indy3.s01 (6.0 KB ) - added by SF/azyssa 16 years ago.
Save Game

Download all attachments as: .zip

Change History (6)

by SF/azyssa, 16 years ago

Attachment: indy3.s01 added

Save Game

comment:1 by SF/azyssa, 16 years ago

Summary: Crash in nazi's castleINDY 3 : Crash in nazi's castle

comment:2 by SF/azyssa, 16 years ago

I meant no "matter", sorry

comment:3 by Kirben, 16 years ago

Owner: set to Kirben
Resolution: invalid
Status: newclosed

comment:4 by Kirben, 16 years ago

This issue has been reported before, there was never an
official Spanish version. Check comments at
http://sourceforge.net/tracker/index.php?
func=detail&aid=899996&group_id=37116&atid=418820

comment:5 by SF/azyssa, 16 years ago

But what should I do?

Note: See TracTickets for help on using tickets.