Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1652 closed defect (duplicate)

FT: Crash on bartender scene

Reported by: SF/bobhobbit Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

Using the Jun 2 2004 build of ScummVM 0.7.0CVS on
Windows XP, the game crashes right as the view
changes to the close up of the bartender when you pull
his nose ring. Windows XP brings up the "program has
encountered a problem and needs to close" box, saying
it's a fault in msvcrt.dll. It seems to do this no matter
whether I let the game play from the start (not a very
time-consuming project) or just load the game I created
right before the crash. Any help is appreciated.

Ticket imported from: #966770. Ticket imported from: bugs/1652.

Change History (2)

comment:1 Changed 15 years ago by Kirben

Duplicate of #962666

comment:2 Changed 15 years ago by Kirben

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.