Opened 15 years ago

Closed 15 years ago

Last modified 10 years ago

#1649 closed defect (duplicate)

COMI: Graphics are incorrectly layered

Reported by: SF/jbergstrom Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

In several places, graphics are incorrectly layered.
Here are a few:

-Voodoo lady's chair shows partially throug the floor as
it is lifted
-Guybrush can walk over the table at Blondebeard's
after maggots have been used with the chicken

(I will include a savegame of the latter, just enter the
restaurant and try to walk over the table)

ScummVM 0.7.0 CVS May 31 2004
English
Win32

Ticket imported from: #963734. Ticket imported from: bugs/1649.

Attachments (1)

comi.s03 (66.1 KB ) - added by SF/jbergstrom 15 years ago.
Savegame outside the Restaurant

Download all attachments as: .zip

Change History (4)

by SF/jbergstrom, 15 years ago

Attachment: comi.s03 added

Savegame outside the Restaurant

comment:1 by fingolfin, 15 years ago

Resolution: duplicate
Status: newclosed

comment:2 by fingolfin, 15 years ago

Duplicate of bug #901462

comment:3 by Kirben, 10 years ago

Owner: set to fingolfin
Note: See TracTickets for help on using tickets.