Opened 15 years ago

Closed 15 years ago

Last modified 10 years ago

#1640 closed defect (invalid)

'Out of memory' crash

Reported by: SF/danage Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Loom

Description

Hello!

My Loom English talkie crashes some time after the
game has been started. Usually this happens around the
time the beginning dialogue between the elders ends.

Console opens with an out of memory error.
This has happened with all SCUMMVM versions I have
used so far (0.50 and up). I am using ScummVM
0.7.0CVS (Apr 16 2004 23:32:18), but it is not a bug
related to it being a daily build.

I am running Windows XP (now with SP2, but bug has
occured with other XP builds as well) on a P3-500 with
an ISA Soundblaser AWE 64 sound board, 196 megs of
RAM and a Geforce 2 graphics board.

Thanks!
Dennis

Ticket imported from: #961007. Ticket imported from: bugs/1640.

Change History (4)

comment:1 by eriktorbjorn, 15 years ago

Are you playing the game from CD or hard disk? There is a
known problem (described in the README) with games that need
to both read data and play audio from the CD at the same
time which, supposedly, causes random or semi-random crashes
under at least Windows.

I haven't heard of it causing this particular error message
before, but still... let's try the simple explanations
first. :-)

comment:2 by SF/danage, 15 years ago

Hi!

Thanks so much for responding. OF COURSE, the bug you
mentioned was the cause of the 'out of memory crash'. I
didn't know it was a known issue, because I always used
daily builds and the known bugs list is not included in their
readme.

Sorry, I did not mean to use this as a personal support forum.
So thanks a bunch for helping and keep up the good work.

>>>>>>>>>> ScummVM rocks massive.

Dennis

comment:3 by SF/danage, 15 years ago

Status: newclosed

comment:4 by Kirben, 10 years ago

Owner: set to eriktorbjorn
Resolution: invalid
Note: See TracTickets for help on using tickets.