Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1634 closed defect (duplicate)

FT: crashes after taking welding torch

Reported by: SF/dillo Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Full Throttle

Description

hi,

with a recent cvs version (ScummVM 0.7.0CVS (May 22
2004 14:18:53), compiled on NetBSD/i386 1.6.2), Full
Throttle crashes while playing the cut scene after
taking the welding torch:

Fatal signal: Segmentation Fault (SDL Parachute Deployed)

[In the attached save game, just pick up the torch on
the table in the foreground.]

yours,
dillo

Ticket imported from: #958883. Ticket imported from: bugs/1634.

Attachments (1)

ft.s05 (7.1 KB ) - added by SF/dillo 15 years ago.
save game before crash

Download all attachments as: .zip

Change History (3)

by SF/dillo, 15 years ago

Attachment: ft.s05 added

save game before crash

comment:1 by Kirben, 15 years ago

Duplicate of #957640

comment:2 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.