Opened 15 years ago

Closed 15 years ago

Last modified 10 months ago

#1628 closed defect (invalid)

COMI (possibly others): can't disable sound

Reported by: SF/aiviru Owned by: fingolfin
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Using ScummVM 0.7.0CVS (May 18 2004 02:12:00) (With
Vorbis FLAC MP3 ALSA zLib MPEG2), in an attempt to
maybe get around the chapter 3 crashbug in comi, I've
found that I just can't seem to disable sound. I tried
-e null, using null in my .scummvmrc (both under the
scummvm and comi specific section), setting no sound in
the GUI, and even starting up without a .scummvmrc and
using -e null, to no avail.

Obviously, it didn't do much in the way of working
around the bug, either ;>

Latest cvs, English COMI, Linux and gcc 3.3.2.

Haven't tested this yet for any other games.

Ticket imported from: #955541. Ticket imported from: bugs/1628.

Change History (3)

comment:1 Changed 15 years ago by fingolfin

This is not a bug, it's expected behavior. The "-e" option controls MIDI
(and MIDI-like) music drivers; but COMI (and The DIG, Full Throttle) does
not use MIDI for the music, hence this option has no effecct on it.

comment:2 Changed 15 years ago by fingolfin

Owner: set to fingolfin
Resolution: invalid
Status: newclosed

comment:3 Changed 10 months ago by digitall

Component: Engine: SCUMM
Game: Monkey Island 3
Note: See TracTickets for help on using tickets.