Opened 16 years ago

Closed 15 years ago

Last modified 15 years ago

#1617 closed defect (duplicate)

COMI: LeChucks colours appear messed up

Reported by: SF/a60wattfish Owned by: Kirben
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Monkey Island 3

Description

Version: ScummVM 0.7.0CVS (May 3 2004 00:10:05)
Language: English
Platform: Win32

At the end of the final scene when you need to throw
pepper at LeChuck the colours on his jacket are all yellow
and green.
A screenshot is available at http://faq.sq7.
org/Stuff/comilechuck.JPG

As far as I can remember the colours have always
appeared like this when using ScummVM (But I might be
wrong).

Ticket imported from: #946602. Ticket imported from: bugs/1617.

Attachments (1)

comi.s05 (57.9 KB ) - added by SF/a60wattfish 16 years ago.
Save game just before LeChuck appears

Download all attachments as: .zip

Change History (4)

by SF/a60wattfish, 16 years ago

Attachment: comi.s05 added

Save game just before LeChuck appears

comment:1 by SF/a60wattfish, 16 years ago

Summary: LeChucks colours messedCOMI: LeChucks colours appear messed up

comment:2 by Kirben, 15 years ago

Closed as duplicate of bug #795940.

comment:3 by Kirben, 15 years ago

Owner: set to Kirben
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.