Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#1591 closed defect (fixed)

FOA: Game crash (Team mode)

Reported by: SF/iedutu Owned by: eriktorbjorn
Priority: normal Component: Engine: SCUMM
Keywords: Cc:
Game: Indiana Jones 4

Description

Game:
Name: Indiana Jones and the Fate of Atlantis
Version: Talkie
Language: ENGLISH (US)
Platform: PC

ScummVM:
OS: Linux
Build: 0.7.0CVS (Apr 10 2004 22:47:16)

Error:
(50:10002: 0x19483): New name of 636 overflows
name table (max = 50)

To reproduce:
After getting the third disk from Steinhardt (Team
path), I try to go through the only door in the room. Then
I get the error. To see it, go to the door.

Attached: savegame
Screenshot:
http://www.iedutu.net/screenshots/indy4-crash.png

Ticket imported from: #933610. Ticket imported from: bugs/1591.

Attachments (1)

atlantis.s01 (16.0 KB) - added by SF/iedutu 15 years ago.
ATLANTIS.CRASH.savegame

Download all attachments as: .zip

Change History (6)

Changed 15 years ago by SF/iedutu

Attachment: atlantis.s01 added

ATLANTIS.CRASH.savegame

comment:1 Changed 15 years ago by SF/iedutu

Summary: Cannot go forward after getting the thid disk (game crash)ATLANTIS: Game crash (Team mode)

comment:2 Changed 15 years ago by fingolfin

Summary: ATLANTIS: Game crash (Team mode)FOA: Game crash (Team mode)

comment:3 Changed 15 years ago by (none)

Found out about that problem as well. Crash also occurs in
puzzle mode. Additionally, game crashes in the elevater room
(the other one - not the one with the statue but the elevater
that needs to be fixed first) whenever I try to take the
chest. Apart from that there seems to be a problem when
using the amberfish or comb with scarf.

comment:4 Changed 15 years ago by eriktorbjorn

The name table has been extended from 50 to 100 elements to
fix bug #936323. That ought to fix this bug as well.

comment:5 Changed 15 years ago by eriktorbjorn

Owner: set to eriktorbjorn
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.